Software Description

There is a critical security vulnerability that affects Adobe Acrobat and Adobe Reader, versions 8.1 and below. For more information, please see Adobe Security Advisory APSA07-04 and CVE-2007-5020.
  • Version Number:

    1.0
  • Manufacturer:

  • Software Type:

    -OTHER-
  • More Info: